*过时的*4.1IS2影响,9572 -“错误:从器件读取的ID代码与BSDL文件不匹配。”

描述

关键词:影响,IDCODE,版本

紧迫性:标准

一般描述:
当配置9572个器件时,会出现以下错误:

“错误:影响:583–1”从器件读取的ID代码与BSDL文件中的IDCID不匹配。
“1”检查以确定是否支持版本“0010”。

但是,当我使用JTAGProgrammer时,该器件能够用相同的.jED文件来配置。

解决方案

这一问题与所指出的问题有关。(赛灵思解答12737).

这个问题固定在最新的4.1i服务包中,可在:
HTTP://Spop.xILIX.COM/Sputp/TekSuff/SWI更新
包含修复的第一服务包是4.1i服务包3。
编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-07-30 09:47:56 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它