4.1I核心发生器<xilinx>/java/SOL/JR11708/BI/JRE:未找到命令

描述

关键词:核心生成器,CCOREGEN,Java,JRE,DYIP4,IP,更新

紧迫:热

一般描述
在4.1.1 Ii更新4(DYIP4)上安装4.1i实现工具后,当启动核心生成器时出现以下错误:

/ XILXX41I/JAVA/SOL/JR1171708/BI/JRE:未找到命令

解决方案

3.1i IP更新文件中没有一个将与4.1i Xilinx软件一起使用。3.1i IP更新文件(DYIP1、DYIP2、DYIP3和DYIP4)被设计为与3.1I版本的Xilinx软件一起工作。

只有4.1i IP更新将与4.1i Xilinx软件兼容。4.1i(EAIP1)的第一个IP更新计划于2001十月发布。

如果您已经在4.1i上安装了3.1i IP更新文件,则需要完全卸载4.1i Xilinx实现工具,然后重新安装它。
编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-07-30 09:12:17 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它