3.1i核心生成器-在3.1I/3.2i IP更新4(DYIP4)中已知的问题。

描述

关键字:DYIP4、3XIIIPIPUDATE4、释放注释、CAREGEN、DA、FIR、滤波器、正弦、余弦、LUT、查找、表、ViTeX、加法器、减法器、FD、基于、移位、寄存器、累加器、VIETEX II、块、RAM、内存、问题、单端口、双端口、块存储器、异步FIFO、释放注释、分发器内存,FFT,32 IIPIPUPDATE4,核心生成器

紧迫性:标准

一般描述:
这个应答记录解决了3xIIIPUpDeDe4文件中的已知问题(也称为“DYIP4”)。

解决方案

一般已知问题

软件兼容性

DYIP4的IP更新仅与Xilinx核心生成器V3.1i兼容,它包含在联盟V3.1i、基础V3.1i和基础ISE V3.1i软件中。此IP更新也与V3.2i、V3.3i和后续版本兼容。此IP更新不应与任何其他版本的核心生成器(如V2.1i或更早版本)一起使用;此外,它不应该与V4.1i一起使用。

服务包需求

DYIP4已经用Xilinx软件V3.1i和Service PACK 8进行了测试。V3.1i的最新服务包可在:HTTP://Spop.xILIX.COM/Sputp/TekSuff/SWI更新/

以前的IP更新要求

DYIP4更新是累积的,因此,不需要以前的IP更新。如果您是工作站用户,并且已经在系统上安装了3.1IAIPIPUPDATE1(DYIP1),则系统管理员可能需要在安装DYIP4更新之前更改当前核心生成器安装的权限。这可以使用以下命令完成:

CHMOD -R U+W $ Xilinx/ CaleGEN

杂技阅读器要求

为了正确查看矿石数据表,必须安装ActoRad读取器版本4或更高版本。AutoBAT软件可以从以下Adobe网站下载:
HTTP://www. ADOB.COM/PROCTS/ACROBAT/Read STEP.HTML


IP已知问题

分布式存储器V4Y1

1。当生成大的分布式内存(CyDistaMeMyV4G1)内核时,有可能在通过BITGEN时失败。发生此故障是因为PAR没有将缓冲区插入到具有非常大扇出的信号中。在Xilinx Service PACK 8中,PAR已经被更新以消除这个问题。V3.1i的最新服务包可在:HTTP://Spop.xILIX.COM/Sputp/TekSuff/SWI更新/


2。Palver偶尔会拒绝有效的ViTeX II DPRAM宏,包括一些由核心生成器定义的宏。发布的错误开始于消息:

错误:布局:1809转/分钟“TCPHFPGA-COREYSENST/DPRY32 XX16InSt/
V2Y-dPRY3x1616Int/HSET“不能以可路由的方式放置。

请看(赛灵思解答10505).

三。分布式内存内核的参数在“DistaMyMyV3x x”和“DistaMyMyV4x x”之间发生了变化,因此,XCO文件不再兼容。

请看(赛灵思解答11600).

4。在Solaris机器上生成1D DCT(离散余弦变换)可能导致堆芯转储。

请看(赛灵思解答11624).
编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-07-30 08:16:49 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它