基础F2.1I:升级您的基础Express许可证为3.2或3.3

描述

关键字:Vista、示意查看器、Express、许可证、错误(-5:116)

紧迫性:标准

一般描述:
从基础快车F1.5 I(Express V2.1.3)或基础快车F1.5 i升级时
Service PACK 1(Express V3.1)到基础快件F2.1I(Express V3.2)或基础快车
F2.1I Service PACK 2(Express V3.3),所有Express用户都需要升级他们的许可证。

解决方案

用下列包中的一个替换ListNe.dAT文件的包部分。
选择下面的包以匹配当前许可证中的增量行。

此信息也可在您的%Xilinx%\Data \ListNeSyUpDAT.txt中找到。
基础安装区域。

注意:拥有浮动许可证的客户必须运行“%Xilinx %\bin \NT LMUTIL LMREEAD”,
通常使用“-c%xilinx%\data \List.dAT”。否则,您可能遇到FLULM错误- 25,
“许可证服务器不支持此版本的此功能”


这个文件可以用来更新现有的Xilinx基础系列
基地快件和基础Express许可证文件一起工作
基础系列软件版本2.1i
γ
许可文件由LMLLIXESESO文件环境指向
变量,并且典型地安装在C:\FLULM\LISENSE.DAT。
γ
升级现有的许可证,必须有有效的许可证
FND BSX-PC或FND EXPC-PC增量线。替换适当
包声明有以下包声明。
γ
γ
FND BSX-PC增值线类似于以下:
γ
γ增量FND BSX-PC XILIXD 1 01-JAN-0 0 CCE4DEC67D27 73BB062
“XSJJDavET”,0A024A9EA43
γ
替换现有的FND BSX-PC包声明如下:
γ
“--------------------------------------------”
γ
封装FND BSX-PC XILNXD 1 E0F020D1A8C7F75 BCF4A
组件=“系统PC位PC”
XC3000 0D PC XC400 0E PC XC5200 E PC
NGD2VHDL PC Verilog PC
基础个人电脑X-VHDL PC
FPGAExpress:2000.05
FPGAExpressVHDL基础:2000.05
FPGAExpressVBAR基地:2000.05
FPGA-Excel -XC3K优化器:2000.05
FPGA-Excel -XC4K优化器:2000.05
FPGA-Excel -XC5K优化器:2000.05
FPGAExpressViTeX优化器:2000.05
FPGA-Excel -XC9K优化器:2000.05
γ
FND BSX-PC软件包声明结束
γ
第二,事业单位
γ
FND EXPC-PC增值线类似于以下:
增量式FND EX-PC-XILIXD 1 01-JAN-2002 0 EC02A904B38 4F4A3A07E
“XSJJDavET”,0A024A9EA43
γ
替换现有的FND EXPC-PC包声明如下:
γ
γ
“--------------------------------------------”
γ
封装FND EXPC-XILIXD 1 20405041295F375 FE6F6
组件=“系统PC位PC”
XC3000 0D PC XC400 0X PC XC5200 X PC
NGD2VHDL PC Verilog PC
基础个人电脑X-VHDL PC
FPGAExpress:2000.05
FPGAExpressVHDL基础:2000.05
FPGAExpressVBAR基地:2000.05
FPGA-Excel -XC3K优化器:2000.05
FPGA-Excel -XC4K优化器:2000.05
FPGA-Excel -XC5K优化器:2000.05
FPGAExpressViTeX优化器:2000.05
FPGA-Excel -XC9K优化器:2000.05
FPGAExpress约束MGR:2000.05
FPGAExpressGAAT:2000.05
γ
FND EXPC-PC包声明的结束
γ
编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-07-29 19:26:05 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它