M1.3(FPGA编译器)——重新编译M1.3 XSI XDW库时常见的问题/解决方案

描述

关键词:M1.3、XSI、XDW、VHDLAN、VSS

紧迫性:标准

一般描述:

如果安装了M1.3xSI,则可以使用SyopopyS版本
比V3.4B更新,M1.3 XSI XDW LIBRICAL必须
在使用之前重新编译。在SyopSype工具集中,
M1.3 XDW库是一个必须设计的库。
使用当前版本的SyopSype编译。

(如果My1.3使用的SyopSyS版本是3.4B,那么
必须安装M1.3软件。不
XSI XDW和XSI仿真库的重新编译
是需要的。)

在版本的XDW库的重新编译过程中
比V3.4B更新的SyopSype,用户可以看到以下内容
信息:

警告:不能读取Link库文件'YuxLoab.db(UID-3)

和/或

来自OS的消息,无法找到某些文件;
用户将看到下面的文件
Xilinx/SyopSys/Loope/DW/LIB尚未更新。






解决方案

当脚本安装程序DW.DC运行时,如果只有
屏幕上出现的消息是:

警告:不能读取Link库文件'YuxLoab.db(UID-3)


然后重新编译了M1.3 XDW库。
成功。这个警告,它是唯一收到的警告,
可以忽略不计。

在安装程序DW.DC脚本报告的情况下
找不到某些文件,和/或
Xilinx/SyopsSys/Loope/DW/LIB中的文件还没有被使用。
请更新以下内容:


确保您使用的是Syopys3.4b或更高版本。

确保$xilinx环境变量是
设置为M1.3软件树的顶部。

确保$SyopOSE环境变量是
设置为SypSysS软件树的顶部。

请确保在
$xilinx/SyopsSys/Loope/DW/LIB树。
编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-07-29 14:28:48 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它