VST:在库中找不到的组件

描述

在加载一个VST文件时,模拟器发出一个类似于:

未找到XB400 0LIB中的OBUF。删除设备还是退出模拟器?

如果选择删除设备,则为不同的版本发出相同的消息
组件。

解决方案

XACT 5.2/6 OrCAD仿真库在VST38 6+V1.20中发运
格式。

较早版本的VST38 6+无法读取此库格式。而不是
发出“不兼容版本”错误,以上消息发出
仿真文件中的每个组件。

解决方案是使用XACT 5.1仿真模型文件(NO)。
在5.1和5.2/6之间进行功能性改变,或获得
源文件并重新编译仿真模型(见解决方案522:
VST/386 +给出了“终端错误-不兼容的模型文件版本”。

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-07-28 21:56:56 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它