VST/386 +给出了“终端错误-不兼容的模型文件版本”。

描述

当运行模拟(或击中模拟按钮)与OrCAD
VST/386 +版本在1.20之前,程序返回以下错误
信息:

“终端错误-不可压缩版本的模型文件。”

解决方案

这是因为OrCAD已经修改了它的模拟库。
格式为VST V1.20。使用XACT 5发布的统一库(以及
作为XACT 5之前的库,以旧的VST库格式编译。
新的图书馆格式是必要的,以便OrCAD方便董事会。
水平仿真错误消息是正确的,模型库确实需要
要更新,以便使用VST38 6+V1.20。

对于XACT 5统一库,从OrcSrcZip中获取一个副本
软件帮助目录在Xilinx BBS上,或者从
XACT 5.1光盘目录。使用命令解压缩文件:

D ORCSRC.ZIP

每个目录(即XC2000、XC3000、XC4000、和XC7000)将包含
必要的.DSF文件。使用这些文件编译OrCAD库,
并使用它们代替Mutual.DAT&AMP.No.NDX文件。
XACT 5或XACT 5.1统一库。

非统一库的DSF文件可以在文件中找到。
ORLIBSRC.ZIP在Xilinx BBS上。

注意:ORCSRC.ZIP中的文件是未编译的文本文件。他们一定是
使用OrCADS工具编译以生成有效的模型.NDX和MODEL.DAT
在OrCAD VST38 6+V1.20模拟器中使用的文件(都是二进制文件)。
要从DOS编译这些.DSF文件,请执行以下操作:
模型库
这应该更新Mult.DAT和Multudio.NDX文件。

请注意,Xilinx已经更新了VST 386 +版本1.2x的仿真库。
随着XACSTEP的5.2/6版本的发布。

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-07-28 21:48:10 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它