我有较旧的莱迪思设计软件,可以在新PC上安装吗?

情况
您有几年前完成的旧设计,您需要在新PC上重新安装较旧的Lattice软件。
较旧的软件并不表示它与最新的操作系统兼容,因此您想知道安装软件是否安全。
通常,不建议在较新的操作系统上安装旧软件,除非操作系统具有在安装和使用期间模拟旧操作系统的模式。。原因是注册表设置,文件路径名,文件路径字符长度和系统变量可能不兼容,因此较旧的软件可能会损坏您的新PC。。相反,建议在与您的新PC兼容的较新软件上重新编译旧设计。。例如,ispLEVER Classic是免费的,可在最新的操作系统上运行。
编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-07-27 14:09:21 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它