LogiCORE加性高斯白噪声(AWGN) - Virtex-5是否支持AWGN核心?

问题描述

AWGN针对Virtex-4。是否可以将其移植到Virtex-5?

解决/修复方法

AWGN Core是针对Virtex-II,Virtex-II Pro,Spartan-3和Virtex-4的关系放置宏(RPM)而开发的。

如果您的目标是Virtex-5,则必须通过注释掉所有位置约束(RLOC,LOC,BEL等)来修改源代码。但是,由于核心现在没有关联,因此性能会有所下降。

有关LogiCORE附加白高斯噪声发生器(AWGN)发行说明和已知问题的详细列表,请参阅(Xilinx答复30171)

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-08-18 20:51:26 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它