9.2 SmartModel - 如何在64位操作系统环境中使用32位SmartModel?

问题描述

我使用的OS环境和仿真器是64位的,我想仿真一个需要SmartModel的设计。根据“综合与仿真设计指南”,64位操作系统不支持SmartModel。我该如何仿真我的设计?

解决/修复方法

如果您可以在32位模式下运行仿真器,则可以使用32位SmartModel来仿真您的设计。要安装32位SmartModel,您需要在64位计算机上安装32位版本的ISE。然后,您可以按照“综合与仿真设计指南”中描述的指导原则安装SmartModel并设置仿真器环境。

有关如何在64位操作系统上安装32位版本ISE的信息,请参阅(Xilinx答复12793)

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-08-18 20:44:58 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它