9.2i EDK,MPMC v3.00b - MPMC PLB PIM不支持超过8个PLB主站

问题描述

MPMC PLB PIM不支持超过8个PLB主站。我该如何解决这个问题?

解决/修复方法

这是由PLB * _MID_WIDTH RANGE太小造成的。要解决此问题,请将MPMC pcore从%Xilinx_EDK%\ hw \ XilinxProcessorIPLib \ pcores目录复制到项目目录。

然后修改“data / mpmc_v2_1_0.mpd”MPD文件,将所有PLB_MID_WIDTH RANGES从0:3更改为0:4。

这是从MPMC v4.00.a开始修复的,将在EDK 10.1中发布。

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-08-18 20:42:22 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它