LogiCORE Accumulator v7.0 - 为什么ISE 10.1中不再提供Accumulator v7.0?为什么我收到错误,表明在更新到ISE 10.1后无法找到我的Accumulator v7.0?

问题描述

为什么我的IP在ISE 10.1中不再可用?为什么在更新到ISE 10.1后,我收到错误消息,表明无法找到我的IP?将我的设计从ISE 9.2迁移到ISE 10.1后,我收到一条错误,指出无法再找到我的IP。为什么我看到这个错误?

错误:sim:160 - 无法找到当前所选部件的请求IP(累加器7.0)。

错误:安可:83 - 加载C时出错:/my_design/large_design/FPGA/fg676/accum15.xco

解决/修复方法

在ISE 10.1中删除了累加器7.0。

您可以在(Xilinx答复30101)中找到替换累加器的替代解决方案。

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-08-18 20:40:11 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它