10.1 ChipScope - 在Linux上运行setup -autoupgrade导致“在注册表中找不到Xilinx产品”

问题描述

当我尝试在Linux上从10.1 ChipScope运行setup -autoupgrade时,会出现以下消息:

“在注册表中找不到Xilinx产品”。

解决/修复方法

这是10.1安装ChipScope的已知问题。要解决此问题,您可以使用以下脚本:

http://www.xilinx.com/txpatches/pub/utilities/M1_workstation/add_cspro_to_xilinxrc.zip

1.将存档下载到临时区域。

2.运行“unzip add_cspro_to_xilinxrc.zip”。

3.运行add_cspro_to_xilinxrc.sh脚本。

现在应该正确运行“setup -autoupgrade”实用程序。

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-08-18 20:30:50 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它