10.1 ChipScope - 运行XilinxUpdate时无法使用软件更新/ Service Pack

问题描述

当我运行10.1 XilinxUpdate时,我发现ChipScope服务包在应该的时候没有显示。当我尝试执行更新时,将显示以下消息:

“无法安装此更新,因为未满足以下一个或多个要求。

所需产品:Chipscope

所需配置:Pro

所需类型:最小

所需版本:10.1“

解决/修复方法

这是10.1安装ChipScope的已知问题。要解决此问题,您可以使用以下脚本:

http://www.xilinx.com/txpatches/pub/utilities/M1_workstation/add_cspro_to_xilinxrc.zip

1.将存档下载到临时区域。

2.运行“unzip add_cspro_to_xilinxrc.zip”。

3.运行add_cspro_to_xilinxrc.sh脚本。

XilinxUpdate现在应该正确运行并且会找到您的ChipScope安装。

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-08-18 20:30:49 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它