10.1 ISE - System Generator模块不能在Project Navigator中设置为顶层模块

问题描述

要将模块设置为顶级模块,请右键单击模块并选择“设置为顶层模块”。

尝试将System Generator模块设置为顶层模块时,会出现一个弹出窗口,其中显示以下消息:

“更改顶层模块设置....已过期。您要继续吗?”

当我点击“是”时,没有任何反应;顶级模块没有改变。

解决/修复方法

此问题已在最新的10.1 Service Pack中修复,可在以下位置获得:

http://www.xilinx.com/support/download/index.htm

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-08-18 20:28:51 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它