XAPP 859 - 在某些系统上安装DMA演示用户应用程序失败

问题描述

执行XAPP 859 DMA演示用户应用程序WD910_csharp_xapp859_diag.exe时,如果系统没有Microsoft Framework v2.0,它可能会出错并无法运行。怎么解决这个问题?

解决/修复方法

系统必须安装v2.0的Microsoft Framework。您可以在以下位置下载此软件的免费升级:

http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en

要验证安装是否成功,请导航到C:\ WINDOWS \ Microsoft.NET \ Framework并验证是否存在v2.0.xxxxx文件夹。升级后,重新启动系统并重新执行XAPP 859 GUI应用程序。

注意:XAPP 859是指WD910_csharp_xapp859.exe,但该文件实际上名为WD910_csharp_xapp859_diag.exe。

修订记录

05/14/2008 - 初步发布

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-08-18 20:27:22 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它