ISE 10.1安装 - 运行Xilinx更新会导致Windows上的“存档中检测到错误”

问题描述

我正在尝试在Windows操作系统上更新我的ISE Design Suite 10.1安装,并收到以下消息:

“存档中检测到错误。”

我的安装软件位于映射的网络驱动器上,我尝试为多个工具安装更新。我如何获得必要的更新?

解决/修复方法

这是10.1中的已知问题,将在以后的版本中修复。该问题与在映射的网络驱动器上更新ISE Design Suite(PlanAhead,ISE,EDK,DSP Tools,ChipScope)中的多个工具有关。

要解决此问题,请安装下面的补丁或使用提供的解决方法:

补丁:

http://www.xilinx.com/txpatches/pub/swhelp/ise10_updates/ar31743.zip

提取修补程序并按照“readme.txt”文件中的说明进行操作。

解决方法:

这个问题有几种解决方法。

- 一次只更新一个工具。在Xilinx更新页面中,一次只能选择一个要更新的工具。重复,直到所有更新完成。

- 从以下位置下载各个Service Pack:

http://www.xilinx.com/support/download/index.htm

并安装更新。

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-08-18 20:17:09 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它