11.5安装编程工具后,ISE-ISE不再有效

问题描述

安装编程工具后,ISE无法运行。 XILINX环境变量已更改编程工具的安装。

如何确保ISE工具再次运行?

解决/修复方法

如果已经安装了ISE,Xilinx不建议安装编程工具(iMPACT)。

要解决此问题,请将XILINX环境变量更改为指向ISE安装,而不是指向编程工具位置。

有关访问环境变量的更多信息,请参阅(Xilinx答复11630)

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-08-18 20:09:52 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它