LogiCORE OBSAI v3.1 - 11.1的发行说明和已知问题

问题描述

本答复记录包含ISE 11.1中发布的LogiCORE OBSAI v3.1核心版本,包括以下内容:

- 新功能

- Bug修复

- 已知的问题

有关安装说明,一般CORE Generator已知问题和设计工具要求,请参阅“IP版本说明指南”:

http://www.xilinx.com/support/documentation/ip_documentation/xtp025.pdf

解决/修复方法

新功能

- OBSAI RP3 V4.1规范支持

- 网表交付

- 支持双核共享单个Virtex-5 GTP / GTX磁贴

- Virtex-6支持

已解决的问题

(Xilinx答复32644) LogiCORE OBSAI v2.1 - CDC FIFO 刷新

v2.1rev1中修复了以下问题:

(Xilinx答复31990) LogiCORE OBSAI v2.1 - 设置N_LCV = 1会导致XST中出现编译错误

(Xilinx答复31991) LogiCORE OBSAI v2.1 - 默认从属CDC FIFO深度太小

(Xilinx答复31992) LogiCORE OBSAI v2.1 - CDC FIFO未实现完整检测逻辑

已知的问题

- 没有

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-08-18 20:07:23 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它