在尝试打开BoardTestSystem.exe实用程序时,为什么会出现以下错误“检测到较旧的Altera工具,请至少安装Quartus Programmer 9.0”?

当您安装了旧版本的Quartus II软件或更新版本的Quartus II软件时,当您尝试打开BoardTestSystem实用程序时,您将收到“检测到旧的Altera®工具,请至少安装Quartus®Programmer9.0”错误。此实用程序仅适用于带或不带Service Pack的Quartus II软件9.0。

要确保BoardTestSystem的功能,当您的系统上安装了多个版本时,您需要将环境变量设置为Quartus II软件9.0。您可以在打开BoardTestSystem Utility之前打开Quartus II软件9.0来完成此操作。

未来版本的Quartus II软件的BoardTest System实用程序将在相应的器件开发套件网页上提供。

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-08-17 21:06:52 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它