为什么SignalTap II逻辑分析仪显示“编程器件继续”消息,即使设计是使用最新的SignalTap II文件(.stp)编译的?

由于Quartus®II14.0及更高版本中的问题,当您使用旧SignalTap II编译的设计运行SignalTap™II逻辑分析器时,您可能会看到消息“编程器件继续”以及以下错误消息库位于./megafunctions文件夹中。

错误(261009):无法运行SignalTap II逻辑分析器。 SignalTap II文件与器件中编程的文件不兼容。预期的兼容性校验和值是[SOF Checksum];从您的器件读取的值是0xA1B2C3D4

解决/修复方法

要解决此问题,请从Quartus II项目中删除./megafunctions文件夹,以便Quartus II软件使用正确版本的SignalTap II库。

计划在Quartus II软件的未来版本中修复此问题。

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-08-17 21:06:18 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它