Excalibur™闪存编程器是否支持AMD LV闪存器件?

不,Excalibur 闪存编程器不支持AMD LV闪存器件。 exc_flash_programmer版本2.1及更低版本仅支持具有1或2个擦除块区域(块大小)的闪存器件。 AMD LV闪存器件具有4个擦除块区域。此外,AMD LV闪存器件没有安全扇区区域,这是exc_flash_programmer中'-t'选项所要求的。

如果您尝试使用其中一个AMD LV闪存器件,将导致以下错误:

错误:编程位置00006000h时遇到器件超时

支持AMD DL闪存系列。有关支持的Flash deviecs的详细信息,请在命令提示符下键入“exc_flash_programmer --help”。

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-08-06 16:51:58 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它