为什么我的UNIX或Linux上的Quartus II软件版本7.0在我有一个许可证时报告许可证失败?

对于在用户界面中执行的编译,Linux和Solaris上的Quartus®II软件版本7.0错误地需要两个“quartus”许可证功能的许可证或席位。如果您的浮动许可证包含单个可用许可证席位,则软件会在编译期间生成以下消息:

警告:功能解析的附加浮动许可证不可用 - 所有可用的浮动许可证都在使用器件名称 >器件

从Quartus II软件7.1开始修复此问题。

要在Quartus II软件7.0中修复此问题,以便每个编译只需要一个许可证席位,请从以下链接之一下载并安装相应的补丁:

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-08-06 16:49:09 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它