我可以使用Data I / O编程器5.3版对我的修订版C EPC1配置器件进行编程吗?

如果使用Data I / O编程器版本5.3对修订版C EPC1配置器件进行编程,则会收到器件ID错误。 Data I / O编程器版本5.4中已更正此问题,该版本可从以下来源获得:
  • 数据I / O FTP站点(ftp.data-io.com)
  • 数据I / O公告板服务(BBS),电话:(206)882-3211

版本C EPC1器件的日期代码yCxxxx标记在器件顶部,其中y是任意字母, x是任意数字。例如,如果日期代码是AC9707,则器件是修订版C器件。

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-08-06 16:48:35 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它