LogiCORE IP串行RapidIO Gen2 v1.3 - 禁用“源维护支持”选项

描述

在生成核心时,在Core Generator GUI中禁用“源维护支持”选项时,在实施LogiCORE IP串行RapidIO Gen2 v1.3设计时会报告以下错误。

错误:MapLib:979 - LUT5符号
“srio_dut_inst / srio_wrapper_inst / cfg_fabric_inst / cfgb_awvalid_glue_set”
(输出
信号= srio_dut_inst / srio_wrapper_inst / cfg_fabric_inst / cfgb_awvalid_glue_set)
输入信号“srio_dut_inst / srio_wrapper_inst / cfgr_awvalid”将是
裁剪。有关输入原因的详细信息,请参见“映射报告文件”的第5部分
信号将变为未驱动。
错误:MapLib:979 - LUT6符号
“srio_dut_inst / srio_wrapper_inst / cfg_fabric_inst / cfgl_arvalid_glue_set”
(输出
信号= srio_dut_inst / srio_wrapper_inst / cfg_fabric_inst / cfgl_arvalid_glue_set)
有输入信号
“srio_dut_inst / srio_wrapper_inst / cfg_fabric_inst / read_bar_hits <1>”将会
被裁剪。请参阅映射报告文件的第5部分,了解有关原因的详细信息
输入信号将变为未驱动。

目前不支持在Coregen GUI中禁用“源维护支持”的功能。要无错误地实现设计,应始终启用此选项。此问题将在未来的核心版本中修复。如果用户想要禁用采购事务并节省资源,他们可以将MAINTR输入绑定为0,并让MAP在实现期间裁剪未使用的逻辑。

修订记录:
03/06/2012 - 初步发布

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-07-31 15:08:47 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它