14.2许可 - 错误:安全:11 - 没有'xc7vx1140t'功能版本2012.07可用

描述

当我在14.2中运行针对xc7vx1140t的设计时,出现以下错误。

使用目标部件“7vx1140tflg1926-2”。
vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvv
信息:安全性:56 - 部分'xc7vx1140t'不是WebPack部分;是Beta。
信息:安全性:61 - 未设置XILINXD_LICENSE_FILE环境变量。
信息:安全性:62 - LM_LICENSE_FILE环境变量设置为
'/home/liujg/eda/XLNX/xlicense_avnet_Vivado.lic:'。
信息:安全:68 - 有关获取的更多信息或帮助
许可证,请运行Xilinx许可证配置管理器
(xlcm或“管理Xilinx许可证”。)
信息:安全性:68a - 用户是joe,在主机JoesServer上。
错误:安全:11 - 没有'xc7vx1140t'功能版本2012.07可用
'ISE',
'xc7vx1140t'需要特殊的Beta许可证。
-------------------------------------------------- --------------------
没有这样的功能。
功能:xc7vx1140t

这部分是否需要特殊许可?

是的,如消息所示,'xc7vx1140t'需要特殊的Beta许可证。

除了标准的ISE逻辑/嵌入式/系统版许可证,您还需要有一个额外的beta许可证,其中包括“xc7vx1140t”功能。

Beta许可证只能通过与Xilinx FAE谈判获得,涵盖客户帐户和Xilinx Marketing。

注意 :错误消息还显示许可证的版本限制必须至少为2012.07(表示用户正在运行ISE 14.2)。

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-07-31 13:40:01 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它