AXI_Interconnect - 将CORE Generator axi_interconnect_v1_06_a IP导入Vivado时出现“循环依赖”错误

描述

运行升级时,可能会出现类似于以下内容的多条错误消息:

错误:在参数'<parameter_name>'上设置值'xx'时找到[IP_Flow 19-479]'<parameter_name>'循环依赖项。

我该如何解决这个问题?

要解决此问题,请编辑核心.xco文件以将版本更改为v1_05_a。

这将允许自动更新功能正常运行。

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-07-31 08:54:17 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它