Vivado HLS 2012.3 / 14.3:“使用apcc编译器”选项在HLS 2012.3中不存在,如(UG902)中所述

描述

HLS 2012.3(UG902)用户指南包含有关2012.3版(UG902)中编译器选项的错误:

UG902(V2012.3)的第55页指出,通过在项目设置(仿真设置)中选择“使用APCC编译C文件”选项,可以在项目中启用apcc编译器选项。

在用户指南的下一页(第56页)中,有一个从HLS 2012.2获取的此选项的屏幕截图。

但是,在Vivado HLS 2012.3中,项目设置中不存在此选项。

这将在以后的更新中得到纠正。

在Vivado HLS 2012.3中,如果项目是C ++项目并且它包含用于任意精度算术的头文件,则默认情况下启用APCC编译器。

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-07-31 08:47:36 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它