LogICORSPI4.2(POSS-PHY L4)V5.2和V5.2.3(补丁)-发布注释(PL4客户只)

描述

一般描述

这个答案记录包含POSS-PHY 4级版本5.2(也称为PL4V5Sy2和PL4V5522Y3[补丁])的发行说明,这是与V5.2一起发布的。该列表分为以下几个部分:

-软件需求

-在PL4 V5.2中可用的特性

-在PL4 V5.2.3中可用的特性[修补程序]

支持的器件/包信息

已知问题

解决方案

软件需求

SPI4.2 V5.2兼容:

Xilinx核心产生器5.2i(包括ISE 5.2i软件),或

Xilinx核心生成器5.1i(包含ISE 5.1i软件)与Service PACK 3和IP更新1

在ISE 4.2i软件上安装PL4V5Y2。

如果您使用的是ISE 5.1i,推荐的软件安装顺序如下:

1。ISE 5.1I光盘

2。ISE 5.1i Service PACK 3,可在:HTTP://Spop.xILIX.COM/XLNX/XILL SWIOUPDATESHOME.JSP
三。5.1i IP更新γ1(也称为FYIP1)AT:HTTP://www. Supop.xILIX.COM/IPCCANT/COREGEN/UPDATES.51
4。PL4V55Y2,仅适用于PL4客户:HTTP//www. XILIX.COM/IPCCANT/POSSULL4/POSSULL4.HTM
5。如果需要,请使用PL4V552Y3修补程序。

注意:PL4V552Y3(补丁)中提供的文件将与PL4V552文件一起使用。仅在需要时,按照所提供的“Read M.TXT”指令替换文件。使用此修补程序可能需要升级到ISE 5.2i。PL4V5V22O3(修补程序)可用于(PL4客户只):HTTP//www. XILIX.COM/IPCCANT/POSSULL4/POSSULL4.HTM

在PL4 V5.2中可用的特性

1。ISE 5.1I和ISE 5.2I的全面支持

2。“下沉FIFO阈值断言”的最小值从4变为6。

“下沉FIFO阈值否定”的最小值从4变为6。

-“源FIFO阈值断言”的最小值从4变为6。

-“源FIFO阈值否定”的最小值从4变为6。

三。TSCLK同步问题已得到解决。请看(赛灵思解答16527)有关这一问题的更多信息。

在PL4 V5.2.3中可用的特性

1。已经为TDCLK DCM旁路功能添加了支持。

2。支持已被添加用于XC2V65-5-FF1152动态对准。

注:如果您使用的是PL4V552YS2文件,请下载PL4V552Y3,因为它将解决所提到的问题。(赛灵思解答16950).

三。支持已添加ViTEX II专业器件。

VelTeX II PRO约束已被修改,使得状态位不被锁定(除了TSClk),默认为LVTTL。

-请参阅(赛灵思解答16777)有关建议的I/O锁定的信息。

-如果使用LVTTL状态,则必须使用5.2i软件。

-如果使用LVDS状态,则可以使用5.1i Service PACK 3软件。

支持的器件和包信息

PL4 V5.2和V5.2.3(贴片)支持在以下列出的器件和封装组合:

HTTP//www. XILIX.COM/IPCCANT/POSSULL4/SPI42YORDEFIOF.HTM

已知问题

请看(赛灵思解答12420)对于PL4已知的问题列表。

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-07-30 16:11:12 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它