ISE 5.2i——IP核(DSP、系统逻辑、网络、以太网、PCI、PCI-X)的已知问题

描述


一般描述:

这个应答记录包含使用IP设计的ISE 5.2i实现工具的已知问题。

解决方案


DSP与系统逻辑核心

提供ISE 5.2i的所有内核与ISE 5.2i实现工具一起使用。请不要在ISE 5.2i软件上安装5.1i IP更新1(FYIP1)。



网络核心

对SPI4.2(PL4)V5.2进行了测试,并与ISE 5.2i进行了比较。

- SPI4.2(PL4)Lite V1.1被测试并与ISE 5.2i一起工作。

- PL3 V3.0测试,并与ISE 5.2i一起工作。

FRISBUS 4 V1.0测试并与ISE 5.2i一起使用。



以太网MAC核

采用PCS/PMA V2.0,V2.1的千兆以太网MAC

10兆位以太网MAC与XAUI V2.0,V2.1



上面列出的以太网MAC核心版本在5.2i软件中不工作,因为在5.2i Xilinx UNISIM库中与BrfCLK相关联的MGT的端口映射的变化。请使用这些核心的4.2i软件。



如果您必须使用5.2i软件的V2.0和V2.1内核,请联系Xilinx客户支持请求这些核心的特殊构建。请看(赛灵思解答15533)更多细节。



两个核心(2003年3月)的V3.0版本与5.2i软件兼容。



PCI/PCI-X逻辑

当前的V3.106 PCI核心和5.5.56PCIX核心工作在5.2ISP2中成功完成(没有任何已知的软件相关问题)。对于非软件相关的已知问题,请参见核心发布说明。



如果您使用的是5.2ISP3,并且遇到与定时有关的问题,请返回到5.2ISP2。Xilinx在使用5.2ISP3的PCI和PCI-X LogICORE时意识到与时序相关的问题,并且正在解决这个问题。误差最有可能发生在偏移量的输入/输出约束上。
编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-07-30 16:05:09 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它