5.1I/5.2i安装——ISE 5发布的安装调试提示和常见问题(FAQ)

描述

关键词:安装、调试、提示、常见问题解答

此应答记录包含ISE 5版本的安装调试提示和常见问题(FAQ)。

解决方案

如果您的问题涉及版本4.1i或4.2i的安装,请参阅ISE 4常见问题解答。(赛灵思解答17080).

顶部安装此版本的答案

1。我的Windows 2000/XP系统报告了一个“停止…KyMoDeExpExtudio NothHub”错误。(赛灵思解答14782)
2。当我在WindowsXP上执行安装时,一条消息报告如下:“您正在为该硬件安装的软件:通用串行总线尚未通过Windows徽标测试以验证与WindowsXP的兼容性。”(赛灵思解答13664)
三。如何配置Wine环境来运行Xilinx工具?(赛灵思解答13532)
4。服务包中的新内容X?通过使用“5”页上的搜索字段,可以访问每个服务包发布的自述文件。X和“自述”。

运行Windows操作系统的PC平台
1。请确保您的操作系统支持安装的Xilinx软件版本。对于ISE 5,请参阅(赛灵思解答15730). 对于ISE 4,请参阅(赛灵思解答15524).
2。是否使用管理员权限登录到本地计算机?(需要)
三。你安装了两个安装光盘吗?(5.1i是2-CD安装)
4。在安装期间是否关闭了所有其他应用程序(如程序窗口、病毒扫描器、系统监视器等)?
5。安装过程中是否报告了USB错误?如果是,请参阅(赛灵思解答13664)欲了解更多信息。
6。对于其他问题,请使用Xilinx回答数据库关键字搜索帮助,帮助您找到相关答案:
HTTP://www. Supto.xILIXX.com/
在搜索字段中,您可以使用布尔搜索有效地找到答案,例如“5.1i和安装和lt;我的错误消息或行为& gt;”。

用于Solaris平台
1。请确保您的操作系统支持正在安装的Xilinx软件版本。对于ISE 5,请参阅(赛灵思解答15730). 对于ISE 4,请参阅(赛灵思解答15524).
2。对于安装的位置,您是否有写入和执行权限?
三。通过设置“Stase.cSH”或“Stase.SH”设置您的Xilinx环境变量吗?(Service PACK和CAE库安装所需的,但不适用于5.1i光盘安装)
4。在PC上使用终端仿真器来访问Solaris系统(如反射X、Excel、X-Wi32)吗?如果是,请参阅(赛灵思解答12448)欲了解更多信息。
5。你使用的是OS的国际语言版本吗?如果是,请参阅(赛灵思解答14552)欲了解更多信息。
6。是否报告了“OLE API函数CONPRIALITION…”错误?如果是,请参阅(赛灵思解答14348)欲了解更多信息。
7。对于其他问题,请使用Xilinx回答数据库关键字搜索帮助,帮助您找到相关答案:
HTTP://www. Supto.xILIXX.com/
在搜索字段中,您可以使用布尔搜索有效地找到答案,例如“5.1i和安装和lt;我的错误消息或行为& gt;”。

运行Linux /Wine的PC平台
1。你使用红帽7.2Wine释放20010731?请看(赛灵思解答15730)支持ISE 5.1操作系统。
2。你使用的是5.1i PC CD集吗?(Linux /Wine实现使用Xilinx软件的PC版本,而不是UNIX版本。)
三。您配置了您的Wine配置文件吗?欲了解更多信息,请参阅(赛灵思解答13532)或5.1i发布和安装指南。有关示例配置文件,请参见(赛灵思解答15363).
4。如果完成了安装,是否设置了环境变量?请看(赛灵思解答12687)欲了解更多信息。
5。对于其他问题,请使用Xilinx回答数据库关键字搜索帮助,帮助您找到相关答案:
HTTP://www. Supto.xILIXX.com/
在搜索字段中,您可以使用布尔搜索有效地找到答案,例如“5.1i和安装和lt;我的错误消息或行为& gt;”。
编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-07-30 14:40:29 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它