5.1i iMPACT、CPLD、CurrRunsXPLA3-Program或验证消息“部分是安全的,验证由于错误终止”

描述

一般描述:

当我编写一个CaleRundXPLA3器件时,类似于下面的错误消息出现在log:

“1”:Program器件…

完成了。

“1”:一部分是安全的。

“1”:部分是安全的,验证由于错误而终止。

进程结束操作。

或者,当我尝试“验证”操作时,影响报告该器件是安全的(只读)。

但是,在Program器件时,我从来没有选择读回安全性。

解决方案

这个问题固定在最新的5.1i服务包中,可在:

HTTP://Spop.xILIX.COM/Sputp/TekSuff/SWI更新

包含修复的第一服务包是5.1i服务包2。

编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-07-30 13:01:26 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它