我能安装ISE 5.1i并继续使用我现有的(4.2i)版本的FPGAExpress吗?

描述

关键词:安装、Express、大纲、5.1i、4.1i

在安装ISE 5.1i软件后,我可以使用我现有的4.1I/4.2i FPGAExpress吗?

解决方案

FPGA Express的4。x版本不能与ISE 5.1i集成,但您可以继续使用它在独立模式下综合5.1i中创建的设计。

当您安装5.1i软件时,不要卸载4。x版本,因为这是FPGA Express所在的地方。选择将5.1i安装到新目录的选项。

运行现有的FPGAExpress在独立模式下进行综合设计。然后,从FPGA Express中导出EDF网表。从5.1i项目导航器中,用“EDIF”设计流程创建一个新项目,并通过选择Projt≫添加源添加EDIF文件。然后,您可以像往常一样在5.1i项目导航器中实现。

注意:FPGA Express只支持那些在版本4 .x中支持的家庭。
编辑 重设标签(回车键确认) 标为违禁 关闭 合并 删除

提问于 2018-07-30 12:17:51 +0800

这个帖子被标记为一个社区wiki

这个帖子是一个wiki(维基). 任何一个积分 >500的人都可以完善它